Results 1 to 8 of 8

Thread: Help. Trying to watch YouTube videos on my iPhone and they keep freezing up!

  1. #1
    Join Date
    Jul 2003
    Location
    Salt Lake City Utah
    Posts
    7,299

    Help. Trying to watch YouTube videos on my iPhone and they keep freezing up!


    ADVERTISEMENT
    I don't know what's going on, but lately when I have been watching YouTube videos On my Iphone they freeze up.
    Sometimes it works for a couple minutes and freezes up, sometimes it's only about 30 seconds.

    Anyone know why it's doing this?, or know how to fix it?
    Thanks in advance

  2. #2
    Join Date
    Nov 2009
    Location
    Arizona
    Posts
    31,748
    Blog Entries
    4
    Do you have the latest firmware on the phone? If so, then check your network settings. Are you using the 3G or are you on a wireless network somewhere? Sounds kind of like the bottlenecking I have on my Blackberry when I watch videos. I pretty much gave up on that, instead I use my ASUS netbook.

  3. #3
    Join Date
    Jul 2003
    Location
    Salt Lake City Utah
    Posts
    7,299
    It worked perfectly up until about a month and a half ago.
    Im not sure what firmware it is.
    I took it to someone and had them jailbreak and unlock it.

    Im using it on wifi at my house.

  4. #4
    Join Date
    Mar 2004
    Location
    UK
    Posts
    1,314
    First thing I would try to do is figure out whether its the phone or the network thats causing the problem.

    If you pause the video and give it a while to download / buffer the data does it then play smoothly? if so its probably not downloading the video fast enough to play smoothly.

  5. #5
    Join Date
    Jun 2007
    Location
    Nescopeck, Pennsylvania, United States
    Posts
    2,145
    I'm not sure how I phones work but a regular phone that connects to the internet has a cache just like a computer,on a computer,if you don't clear it occasionally it will do that.I know I've had problems on a phone that was connected to the internet that the cache had to be cleared before,check your manual and see if it says anything about it.

  6. #6
    Join Date
    Jul 2003
    Location
    Salt Lake City Utah
    Posts
    7,299
    Quote Originally Posted by bladefixation2 View Post
    First thing I would try to do is figure out whether its the phone or the network thats causing the problem.

    If you pause the video and give it a while to download / buffer the data does it then play smoothly? if so its probably not downloading the video fast enough to play smoothly.














    I tried pausing it and waiting but it doesn't help.
    It will play for a couple seconds again and then stop.

  7. #7
    Join Date
    Mar 2004
    Location
    UK
    Posts
    1,314
    Did it work ok before you had the jailbrake done?

  8. #8
    Join Date
    Jul 2003
    Location
    Salt Lake City Utah
    Posts
    7,299
    I figured it out.
    I had to clean the cache, and then rebooted it.
    Works perfect now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •