Results 1 to 4 of 4

Thread: Need Forum help

  1. #1
    Join Date
    Jan 2009
    Location
    Northern Adirondacks
    Posts
    1,161

    Need Forum help


    ADVERTISEMENT
    Howdy folks, been out of touch for a while. Moved to Chateaugay, N.Y. Just got my Internet up and running a few days ago. Playing catch up. Bought a little house out in the woods.

    My problem is my notifications are locked. I deleted old messages, still locked. I logged out and logged back in still locked. Checked my paid membership and it's current.

    I could use some help,

    Thanks in advance,
    LV
    Beckerhead #24

  2. #2
    Join Date
    Jun 2007
    Location
    Cayuga Lake
    Posts
    17,850
    Have you checked your settings in your profile?
    (under settings at the top right next to log out)
    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaa

  3. #3
    Join Date
    Jan 2009
    Location
    Northern Adirondacks
    Posts
    1,161
    Yes, in the private messaging section my PMs are turned on and it is set to allow PMs from everyone.

    I've never had this happen before. To my knowledge I did nothing to change anything.

    When I logged back on after being away for a bit I had a message from Clich on the Becker forum. When I went to reply it said I had too many messages saved. So .i deleted a bunch of old messages. I'm not exactly sure when the lock showed up.
    Beckerhead #24

  4. #4
    Join Date
    Jan 2009
    Location
    Northern Adirondacks
    Posts
    1,161
    I don't know who did what, but it's fixed, thank you,

    LV.
    Beckerhead #24

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •