1. Welcome to the New & Improved BladeForums. New software info here. Please report problems in Tech Support, and read existing threads before posting! - Spark
  2. I've changed the default forum style to Flat Awesome based on feedback. Don't like it? Click here to change how the forums look Feedback on this is welcome here.

Anybody else not receiving emails through the forum?

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by rycen, Jun 10, 2012.

  1. rycen

    rycen Super Moderator Staff Member Super Mod

    Aug 22, 2002
    I receive thread subscription notifications just fine but I seem not to be getting emails sent to me through the forum. Anybody else having this problem?
     
  2. Myker

    Myker Banned BANNED

    Feb 5, 2011
    Don't know...
     
  3. kreole

    kreole

    Jul 23, 2009
    I got one a few days ago

    Just tried sending you one. See if it goes through.
     
  4. rycen

    rycen Super Moderator Staff Member Super Mod

    Aug 22, 2002
    Worked just fine.Maybe some just post "email sent" without actuality sending one.
     
  5. Esav Benyamin

    Esav Benyamin MidniteSuperMod Staff Member Super Mod

    Apr 6, 2000
    Some emails don't get through for various technical reasons, like spam filters run amuck! :p
     
  6. rycen

    rycen Super Moderator Staff Member Super Mod

    Aug 22, 2002
    I am continuing to have this issue.It seem to be only when another member sends an email through the forum.I receive thread and PM notification just fine.
     

Share This Page