1. Welcome to the New & Improved BladeForums. New software info here. Please report problems in Tech Support, and read existing threads before posting! - Spark
  2. I've changed the default forum style to Flat Awesome based on feedback. Don't like it? Click here to change how the forums look Feedback on this is welcome here.

Feedback Alert not working

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by Railsplitter, May 17, 2017.

  1. Railsplitter

    Railsplitter Gold Member Gold Member

    Oct 31, 2010
    I got positive feedback 60 minutes ago but I got no Alert. I checked my settings and they are set to notify me by Alert for Positive, Neutral, and Negative feedback. No Alert received. I had to check it manually by looking at my Trading Stats in my profile. Nothing listed on my Alert page either.

    I changed my Alert settings around 12:00 Noon today because I noticed that none of the boxes were checked and I was expecting feedback today. Maybe it takes awhile to take effect?

    Not that a big of a deal for me but it's not working as it should and might be a big deal to others.
     
  2. KingMC

    KingMC Sergeant Snark Platinum Member

    Jul 25, 2014
    Now that you mention it I don't remember ever getting an alert for the most recent feedback I received, a week or two ago.
     
  3. Railsplitter

    Railsplitter Gold Member Gold Member

    Oct 31, 2010
    Do you have your Alert settings set to your preference?
     
  4. KingMC

    KingMC Sergeant Snark Platinum Member

    Jul 25, 2014
    Yeah, I have it set to alert me immediately upon receiving any kind of feedback, can't find any evidence I got an alert.
     
  5. Railsplitter

    Railsplitter Gold Member Gold Member

    Oct 31, 2010
    OK, thanks. It's good to know that it isn't just me or the desktop computer I'm using.
     
  6. WHT

    WHT Gold Member Gold Member

    34
    May 25, 2016
    I am having trouble posting feedback. I did post in the thread. I have tried four times. I select buyer, I select positive, I paste in the URL, I fill out the summary, I fill out the comment section. Post it and then I am told that it didn't work because I didn't choose feedback and select trade type. I had a great transaction but I don't seem to be able to figure out how to leave feedback without that error message. What am I doing wrong?
     
  7. RayseM

    RayseM Gold Member Gold Member

    Feb 18, 2010
    ALERT PREFERENCES no longer include receiving an alert for Feedback (as in the old iTrader feedback). I didn't receive an alert a few weeks ago either. I had to go look to see if I had received feedback.

    Would like that to change. Possible?

    Ray
     
  8. Railsplitter

    Railsplitter Gold Member Gold Member

    Oct 31, 2010
    Ray,

    The settings for feedback alerts are under "Trading Preferences" not Alert Preferences. They aren't working but that's where they are.
     
  9. RayseM

    RayseM Gold Member Gold Member

    Feb 18, 2010
    OK - thanks I'll go check my preference set up as I did not receive an alert as expected just as you 1st posted.

    EDIT - just went to the Trading Preferences and clicked on the 3 options to receive alerts by email. I hope that I will now NOT RECEIVE alerts for every feedback that anyone submits to the forum (regarding me or others).

    Ray
     
    Last edited: May 18, 2017
  10. Thin-Slice

    Thin-Slice Gold Member Gold Member

    676
    Jul 4, 2016
    Was just going to create a new thread about same issue glad its not me but rather the site. Any chance on how soon this will be resolved.
     
  11. huelsdonk

    huelsdonk Gold Member Gold Member

    316
    May 2, 2016
    I've encountered the same thing since the changeover - no feedback alerts. It appears to still be an issue as of this evening.

    Thanks
     

Share This Page