1. BladeForums has ZERO TOLERANCE for extremism or calls of violence. We request your assistance dealing with this as we do not want to see the site shut down due to violent threats. Please see this thread here in Tech Support: https://www.bladeforums.com/threads/bladeforums-has-a-zero-tolerance-policy-towards-threats-of-violence-extremism-be-warned.1769537/

Error: Message has more than 10,000 characters

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by RamZar, Sep 28, 2020.

  1. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
  2. Backyard

    Backyard

    145
    Jul 19, 2019
    It means you hit the limit (ie: it is too long) and should break your message into more then one post
     
  3. RoyalHolic

    RoyalHolic Gold Member Gold Member

    571
    Aug 3, 2019
    He's saying he wants it expanded @Backyard

    I don't think they will on account of spam bots as they could come in and muck things up greatly but they might expand it?
     
  4. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    I know that but that post gets continously updated.

    By the way, it works fine on other forums not using XenForo and instead using phpBB and vBulletin.
     
  5. PirateSeulb

    PirateSeulb

    Jun 6, 2017
    I don't think the platform is the issue I believe it is a setting. I would consider putting that info into an externally hosted document and linking it within the original post.
     
    benchwarmer380 likes this.
  6. Backyard

    Backyard

    145
    Jul 19, 2019
    Your right, I read it as "explain" inside of "expand"
     
  7. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    Yes. It's just a XenForo setting for BF. 15,000 characters instead of 10,000 characters will suffice.
     
  8. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    @Spark Please change this setting from 10000 to 15000 characters. Thank you.

    In XenForo:
    1- Go to AdminCP -> Options -> Messages :
    First option will be:
    Maximum Message Length
    2. Change it
     
  9. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    Any chance this setting can be changed? Please advise either way so I don’t bother anymore.


    @Spark Please change this setting from 10000 to 15000 characters. Thank you.

    In XenForo:
    1- Go to AdminCP -> Options -> Messages :
    First option will be:
    Maximum Message Length
    2. Change it
     

Share This Page