Important Info! Forum software should now automatically redirect from "old" to "new" URLs automatically

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by Spark, Apr 20, 2017.

  1. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Hey guys! I know a bunch of you had frustration with
    • having your bookmarks not working, and
    • threads from prior to the switchover having broken links
    but I think that's resolved now! Please let me know if there are still issues.
     
    moshow9 and thurin like this.
  2. RayseM

    RayseM Gold Member Gold Member

    Feb 18, 2010
    My old bookmarks worked fine within a day of the switch over - lucky me.

    FYI - One thing I've noticed though is (as recently as last night) searching for general info on the google that when I click on some BF links from a few years ago or earlier, these now come up blank. BF archives seem to be lost. That's too bad if it can't be fixed, though I was not surprised.


    Ray

    EDIT - I just went back and tried this again. Every link I clicked on this morning (the oldest from 2006) was back! :cool:

    SO - NEVER MIND :D
     
    Last edited: Apr 20, 2017
  3. KnuckleDownKnives

    KnuckleDownKnives Time to make the doughnuts..

    Feb 12, 2015
  4. Mo2

    Mo2

    Apr 8, 2016
    i googled a few old threads and they didnt redirect.
     
  5. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Such as? The more information you can provide the better I can get that stuff resolved
     
  6. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
  7. Mo2

    Mo2

    Apr 8, 2016
    ill have to try it later on my mobile, im not getting the issue on desktop at all and im pretty busy atm.
     
  8. KingMC

    KingMC The Pun-isher Super Mod Moderator Platinum Member

    Jul 25, 2014
    Today I've accessed multiple threads from google searches ranging back to 2011 and they all functioned perfectly.
     
  9. FatCity67

    FatCity67

    566
    Sep 22, 2013
  10. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Ok, so it's links to specific posts that are having issues.
     
  11. Wardo46

    Wardo46

    266
    Jun 26, 2015
  12. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Ok, noted, will see what I can do
     
  13. Wardo46

    Wardo46

    266
    Jun 26, 2015
    Spark:

    I know you're aware of the problem and are working it but I just wanted to give you some hopefully helpful feedback in case you think it's been fixed.

    http://www.bladeforums.com/threads/links-to-jackknifes-tales-with-thanks-to-stockman242.598362/

    In the above thread the first 5 links in post #1 work as they should but all the rest just give me an "error" message. All the additional links in post #2 seem to work as they should. I'm not real computer savvy but I don't know how some would work after the conversion and some wouldn't. Seems like it would be all or none.

    Again, not trying to be a nuisance. Just some feedback.

    Cheers
     

Share This Page