Go Large--The BF Big Folder Thread

Billy The Hungry

Basic Member
Joined
Aug 11, 2020
Messages
899
This guy counts.

20210327-192501.jpg
 
Joined
Feb 10, 2015
Messages
101
Big Folders https://imgur.com/a/RiCM96e


Why won't my pictures ever post properly they always come up as links.
Sigh

I'm guessing the reason why your pictures don't show up is that you're not selecting the BBCode option when you're copying one of the links from Imgur.
The link should look like this ---->
abcxyz.jpg

Otherwise you can use the Image link on Imgur like you have been more than likely, but make sure you insert the link into the window that pops up when you click on the symbol that looks like it has mountains and a sun in it. It's right between the smiley face and camera film symbols.

Hope that helps.:thumbsup:

RiCM96e
 
Joined
Jun 2, 2020
Messages
725
I'm guessing the reason why your pictures don't show up is that you're not selecting the BBCode option when you're copying one of the links from Imgur.
The link should look like this ---->
abcxyz.jpg

Otherwise you can use the Image link on Imgur like you have been more than likely, but make sure you insert the link into the window that pops up when you click on the symbol that looks like it has mountains and a sun in it. It's right between the smiley face and camera film symbols.

Hope that helps.:thumbsup:

RiCM96e

When I try that it just gives a little image/picture of a photograph with a little folded corner on the top right, and the HTML looking code with the letters IMG in some brackets. i'll try it now and see if it works but i'll probably just get that little picture where my image should be

RiCM96e


^ that's the one I get.
 
Joined
Feb 10, 2015
Messages
101
When I try that it just gives a little image/picture of a photograph with a little folded corner on the top right, and the HTML looking code with the letters IMG in some brackets. i'll try it now and see if it works but i'll probably just get that little picture where my image should be

RiCM96e


^ that's the one I get.

Let me try posting one as well and see if it's just you have problems or if you're not the only one. If mine doesn't show up either there could be a problem with Imgur and/or Bladeforums.

Here's mine below:
QD9xpFS.jpg
 
Joined
Jun 2, 2020
Messages
725
Let me try posting one as well and see if it's just you have problems or if you're not the only one. If mine doesn't show up either there could be a problem with Imgur and/or Bladeforums.

Here's mine below:
QD9xpFS.jpg

Your image showed up just fine, I can see yours and everyone elses as well, just not my own, I think I did everything correctly. Thanks for trying to help though.
 
Joined
Feb 10, 2015
Messages
101
Your image showed up just fine, I can see yours and everyone elses as well, just not my own, I think I did everything correctly. Thanks for trying to help though.

I click on the copy button that's second from the bottom[BBCode (message boards & forums)].
bSMZbZ8.jpg


See if that works.
 

ChazzyP

Platinum Member
Joined
Dec 27, 2014
Messages
5,378
Big Folders https://imgur.com/a/RiCM96e


Why won't my pictures ever post properly they always come up as links.
Sigh
You're not using the correct link. At the Imgur desktop site, click on your pic to open the menu, then hit copy at the BB Link (for message boards & forums), then paste that into the body of your text. OR Copy the Direct Link then click the little picture icon on the BF menu above (next to the smiley icon) and paste that link into the dialog box that appears then hit Insert.

Edit: I missed 3 3L3M3NT 's post above--he's got the thing about the BB code right too.
 
Native XF ad, Below bottom BC
Top