Law Of the Sharks, Rules, Tips, and Tricks

Discussion in 'Fiddleback Forge Knives' started by Fiddleback, Jan 25, 2014.

  1. MMatt

    MMatt Gold Member Gold Member

    Jun 17, 2014
    I believe JesseTs issue was prior to the preview thread development. Good tips for helping someone "shark" their first knife though
     
  2. Warrior108

    Warrior108 Gold Member Gold Member

    Apr 24, 2012
    Ahh, that would make a lot more sense then. I've only been skulking around here since Jan 2016.
     
  3. Sierrawill

    Sierrawill Gold Member Gold Member

    106
    Jun 10, 2016
    I live in Northern California, what time do you display available knives? What time do you post Friday's knives up for grabs?
    On Blade Forum. Thank You
     
  4. Onedog

    Onedog

    Nov 5, 2013
    The preview can be posted as early as 1pm on Friday. The thread then gets unlocked at 3pm and the feeding frenzy begins. If you keep an eye on the "Well, it's Friday" thread, Phillip will usually give a heads up when all the Fotki pics have been uploaded.
     
  5. PolRoger

    PolRoger

    340
    Feb 4, 2007
  6. Sierrawill

    Sierrawill Gold Member Gold Member

    106
    Jun 10, 2016
    Thanks, will work it. Bill
     
  7. Onedog

    Onedog

    Nov 5, 2013
    Btw, the times are all EST. I forgot to note that.
     
  8. dsarps

    dsarps Gold Member Gold Member

    313
    Nov 27, 2015
    Still trying to figure out how you get Tapatalk to refresh so effectively, it was a train wreck for me last night trying to watch the OKT sales thread, where Chris had a phenomenal set available. It just doesn't seem to recognize the thread I am in has been unlocked and able to accept posts....
     
  9. Warrior108

    Warrior108 Gold Member Gold Member

    Apr 24, 2012
    Connection speed tips/notes:

    In this post, I'm using speedtest.net to get upload and download speeds. I'm also using terms that are as easy to understand as possible. Most of numbers listed in here are download speeds.

    At this writing, I have pretty much a brand new laptop that only has built in wireless network connectivity and there is no port for a wired network connection. The built in wi-fi adapter is supposed to support up to 100GB but I found that it only gives me about 35MB download speed. (yes, my drivers are up to date) I bought a USB network adapter so I could do a hard-wired connection into a USB port to see if I got any better speed, and I did! The USB adapter was getting about 95MB but only when I used the correct USB port. The laptop has one USB 2.0 port and two USB 3.0 ports. The 3.0 ports can basically support more speed. This past week, I upgraded to the next higher internet speed plan for an additional $10 per month, which is supposed to give me up to 200MB. Note that this is advertised as "up to" but its being shared with other customers and depends on bottlenecks along the way so speed could vary. In any case, I still can only get 95MB through my USB 2.0 port but with the adapter in the USB 3.0 port the speeds average between 155MB and 165MB.

    View attachment 663567

    Bottom line:
    - Consider upgrading your internet plan speed/bandwidth and maybe shop around for different provider options in your area.
    - Compare the speeds you get between your wireless connection, your wired connection or among different USB ports if you have a USB network adapter.
    - Check what maximum speed your modem or router supports and consider upgrading because your end result is only going to be as fast as the smallest bottleneck.


    Hope this is useful.
     
  10. Kal-El

    Kal-El Gold Member Gold Member

    Sep 30, 2010
    Question for some of the more computer savvy folks here. As of late, each time I attempt to reply/ post to a thread, it seemingly takes an unusual amount of time to register. For instance, my auction bid today (which would have been late anyway) took a good 10-12 seconds to post after I sent the reply. Now, this was on my mobile device over a carrier network, but I've even noticed a slow response on my home PC the last few weeks too.
    Is this likely a problem on my end or perhaps something with Bladeforums after all the attacks a couple months ago?


    Sorry if this has been discussed previously. If so, I'll go back through and search.
    Thanks!
     
  11. Scotcha

    Scotcha Gold Member Gold Member

    Oct 25, 2013
    Sergio this is an issue with Bladeforums after they moved servers.
     
  12. Luca917

    Luca917 Gold Member Gold Member

    Jan 10, 2016
    Sergio...my delay since the switch to servers is between a full 8 and 15 second count. Prior to the switch it was only a few seconds.
     
  13. Panthera tigris

    Panthera tigris Sharpclaw / Apex Predator Knifemaker / Craftsman / Service Provider

    Apr 21, 2012
    No delay here.
     
  14. Kal-El

    Kal-El Gold Member Gold Member

    Sep 30, 2010
    Thanks guys. I just wasn't confident that it was entirely on my end. I've "prepped" my computer a couple times in the last weeks in the hopes of picking up post speed, but still experienced delays. I'm wondering if all users are running into delayed post times and that they just happen to have quicker connection speeds from the get go.

    Thanks for the replies.
     
  15. bear71

    bear71 Gold Member Gold Member

    911
    Jun 17, 2013
    testing....8 seconds to post the one word with images disabled today.
     
    Last edited: Oct 1, 2016
  16. Panthera tigris

    Panthera tigris Sharpclaw / Apex Predator Knifemaker / Craftsman / Service Provider

    Apr 21, 2012
    Test test

    6 seconds on mobile
     
  17. Kirkwood

    Kirkwood Platinum Member Platinum Member

    Dec 29, 2012
    Sometimes I have a delay and sometimes I don't.

    7 second delay with my phone.
     
  18. Scotcha

    Scotcha Gold Member Gold Member

    Oct 25, 2013
    This is what I get on wifi. Delay 7-10 seconds
    [​IMG]

    And this is on cellular data. Might try that next time.
    [​IMG]
     
  19. Warrior108

    Warrior108 Gold Member Gold Member

    Apr 24, 2012
    That's pretty good on cell data!

    Poor Tony is around 2.79 download/ .93 upload but that slow speed is what helped him land the last post in the bid auction on Friday too, I think. :)

    I think I'm getting about 150 download / 10 upload and I have an 8 to 15 second delay also. Last Friday, I hadn't posted anything in about 5 minutes but I came in at 17 because when I did go to post a message came up that I needed to wait X seconds before posting again. Somewhat annoying but it was an awesome Friday sale to watch.
    [​IMG]

    If I put on my IT hat, my guess would attribute the delay to maybe writing to the BF database. But I still think it registers when you hit submit and that the delay in coming back may not matter.
     
    Last edited: Oct 3, 2016
  20. VANCE

    VANCE Allen, I have an axe to grind with you. Moderator Knifemaker / Craftsman / Service Provider

    Mar 13, 2006
    [​IMG]
     

Share This Page