1. Welcome to the New & Improved BladeForums. New software info here. Please report problems in Tech Support, and read existing threads before posting! - Spark
  2. I've changed the default forum style to Flat Awesome based on feedback. Don't like it? Click here to change how the forums look Feedback on this is welcome here.

Need Forum help

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by LostViking, Jun 28, 2012.

  1. LostViking

    LostViking Gold Member Gold Member

    Jan 1, 2009
    Howdy folks, been out of touch for a while. Moved to Chateaugay, N.Y. Just got my Internet up and running a few days ago. Playing catch up. Bought a little house out in the woods.

    My problem is my notifications are locked. I deleted old messages, still locked. I logged out and logged back in still locked. Checked my paid membership and it's current.

    I could use some help,

    Thanks in advance,
    LV
     
  2. Karda

    Karda Banned BANNED

    Jun 1, 2007
    Have you checked your settings in your profile?
    (under settings at the top right next to log out)
     
  3. LostViking

    LostViking Gold Member Gold Member

    Jan 1, 2009
    Yes, in the private messaging section my PMs are turned on and it is set to allow PMs from everyone.

    I've never had this happen before. To my knowledge I did nothing to change anything.

    When I logged back on after being away for a bit I had a message from Clich on the Becker forum. When I went to reply it said I had too many messages saved. So .i deleted a bunch of old messages. I'm not exactly sure when the lock showed up.
     
  4. LostViking

    LostViking Gold Member Gold Member

    Jan 1, 2009
    I don't know who did what, but it's fixed, thank you,

    LV.
     

Share This Page