Paid members seeing advertisements?

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by Josh K, Sep 27, 2019.

  1. Brhowser87

    Brhowser87 Basic Member Basic Member

    Aug 3, 2016
    Seems it's a problem with the people who have a basic membership. I sent @Spark a message. So will see what he says.
     
  2. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Appears indeed to be a basic membership issue. Will be testing throughout today
     
    Eli Chaps likes this.
  3. Eli Chaps

    Eli Chaps Gold Member Gold Member Basic Member

    Apr 20, 2018
    Also, if it helps, since the update I'm getting logged out across all my systems and platforms.
     
  4. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Ok, should be fixed for basic members?
     
  5. Eli Chaps

    Eli Chaps Gold Member Gold Member Basic Member

    Apr 20, 2018
    I'm seeing a banner that reads, "Paid Members Don't See Ads".
     
  6. Eli Chaps

    Eli Chaps Gold Member Gold Member Basic Member

    Apr 20, 2018
    And, ads.
     
  7. BD_01

    BD_01 Basic Member Basic Member

    Jun 9, 2016
    @Spark
    Not fixed.
    Tried logout/purge cookies too.
    Thanks.
     
  8. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Ok how about now
     
  9. BD_01

    BD_01 Basic Member Basic Member

    Jun 9, 2016
    @Spark
    On iOS (iPad & iPhone) the add banners at the top are gone, but ads persist within the posts.

    FE1BD819-8A70-497D-8356-3D54AF2E20EA.jpeg
     
  10. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    FFS.

    Ok, trying again.
     
  11. Eli Chaps

    Eli Chaps Gold Member Gold Member Basic Member

    Apr 20, 2018
    On PC right now and everything seems fixed.
     
  12. BD_01

    BD_01 Basic Member Basic Member

    Jun 9, 2016
    Seems to be working fine on iOS ATM.
    THANKS SPARK!
     
  13. CoryMc

    CoryMc Gold Member Gold Member

    489
    Sep 3, 2016
    Fixed for me too, thanks!
     
  14. Brhowser87

    Brhowser87 Basic Member Basic Member

    Aug 3, 2016
    Thanks @Spark For the hard work you put into the forum.
     
    kreole likes this.
  15. Grateful

    Grateful Basic Member Basic Member

    Oct 5, 2002
    I’m no longer seeing the ads. Thanks Spark.
     
  16. annr

    annr

    Nov 15, 2006
    :thumbsup: Thanks.
     
  17. Jarhead Greasemonkey

    Jarhead Greasemonkey Gold Member Gold Member

    511
    Jan 4, 2015
    Ads popping up again...

    Started about 10 minutes ago.

    @Spark
     
  18. WValtakis

    WValtakis Hand Engraving, Anodizing and Embellishment Knifemaker / Craftsman / Service Provider

    May 29, 2004
    It appears that's because your membership expired;)
     
  19. Jarhead Greasemonkey

    Jarhead Greasemonkey Gold Member Gold Member

    511
    Jan 4, 2015
    Well...

    Didn't notice that.

    Was gifted to me only a few weeks ago...


    Is it best to start a new thread for this sort of issue or just PM a moderator/admin?
     
  20. WValtakis

    WValtakis Hand Engraving, Anodizing and Embellishment Knifemaker / Craftsman / Service Provider

    May 29, 2004
    That is weird...the tagging of Spark in your previous post will probably be sufficient.
     
    Jarhead Greasemonkey likes this.

Share This Page