1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


  2. Click here to enter the drawing for your chance to win a Ka-Bar Becker BK5 Magnum Camp , Bladeforums.com swag or memberships!
    Be sure to read the rules before entering, then help us decide next week's giveaway by hitting the poll in that thread! Entries close at midnight, Saturday July 27!

    Once the entries close, we'll live stream the drawing on Sunday, July 28 at 5PM Eastern. Tune in to our YouTube channel TheRealBladeForums for a chance to win bonus prizes!

    Questions? Comments? Post in the discussion thread here

Posting Error - Post locked

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by skyking, Jun 19, 2019.

  1. skyking

    skyking Gold Member Gold Member

    63
    Nov 29, 2012
    Update: I ended up deleting everything in Post (except for saying it was reposted due to errors) and reposting and it saved OK with correct URLs...weird.

    Created a Post in Knife Maker's Discussion called Knife Tracker App. I have two files that are too big to upload as attachments, so I created a URL link for them. After saving, the actual URL has been 'changed' (missing a backslash after http:/) and now I can't save the post after I edit and correct the links. Error says spam-like or invalid context. I even deleted both links and post still won't save. Post now has two invalid links and generate an error when you click on them. As a retired web developer this is not friendly posting composition behavior.
     
    Last edited: Jun 19, 2019

Share This Page