Welcome back! Current status, known issues, and more.

Kiah

S&S Moderator
Moderator
Knifemaker / Craftsman / Service Provider
Joined
Jul 20, 2006
Messages
18,039
I see exactly what you're talking about on your Mobile Screen Shot BUT when I go through your steps on my DESK TOP, the "More Options" icons don't show. When I click on the three dots the text of the message comes down but as I said, the "More Options" icons don't display.

Someone posted elsewhere that the more options stuff is showing up to the right of the reply box on an older browser. You might check to see if you can scroll to the right after clicking the three dots and see if the emojis are there.
 

Headwinds

Basic Member
Joined
Jan 15, 2016
Messages
848
I'm not following you.
As far as I can tell, "sort by date" is the the default result for simple search. Newest to oldest. I don't see any difference from the simple search in the prior BF Xenforo version.

I'm in this thread.
I click in the search window at the top of the page.
I put in the search terms.
I select "this thread".
I can choose a user.
I click <search>
The result is sorted by date. What am I missing?
I just put “Cadet” in a simple search of my postings, since I include it in almost all of my Totin’ posts. Order of results was: 4/28, 5/2, 5/4, 4/23, 4/9, 4/4, 4/17, 5/5, etc. Seems pretty random to me.

Edited to add: Went back and did the same search from the Totin' thread, selected "this thread" as you did. Same results.
 
Last edited:

Modoc ED

Gold Member
Joined
Mar 28, 2010
Messages
9,849
Someone posted elsewhere that the more options stuff is showing up to the right of the reply box on an older browser. You might check to see if you can scroll to the right after clicking the three dots and see if the emojis are there.

I'll be darned. Thanks. There they are.:eek: Off to the right. Thanks:thumbsup:
 

5K Qs

Gold Member
Joined
Jul 20, 2014
Messages
10,697
I'm not following you.
As far as I can tell, "sort by date" is the the default result for simple search. Newest to oldest. I don't see any difference from the simple search in the prior BF Xenforo version.

I'm in this thread.
I click in the search window at the top of the page.
I put in the search terms.
I select "this thread".
I can choose a user.
I click <search>
The result is sorted by date. What am I missing?
Frank, we're apparently experiencing different behavior from a simple "Search"! o_O
Since you posted after I went to bed last night, I thought, "Hey! Maybe they actually have changed the Search default to 'sort by date'!"
But I just tried searching this thread for "sort by date", using this "search box":
Screen Shot 2021-05-10 at 3.48.53 PM.png

and received these results, NOT sorted by date:
Screen Shot 2021-05-10 at 3.50.22 PM.png

Quite puzzling to me!

- GT
 

David Mary

pass the mustard - after you cut it
Moderator
Knifemaker / Craftsman / Service Provider
Joined
Jul 23, 2015
Messages
4,033
Spark Spark just following up since I don't know the answer to this yet: Is "Post Areas" is unable to return to its former level of functionality? Thanks.
 

knarfeng

senex morosus moderator
Staff member
Super Mod
Moderator
Joined
Jul 30, 2006
Messages
34,720
Frank, we're apparently experiencing different behavior from a simple "Search"! o_O
Since you posted after I went to bed last night, I thought, "Hey! Maybe they actually have changed the Search default to 'sort by date'!"
But I just tried searching this thread for "sort by date", using this "search box":
View attachment 1561646

and received these results, NOT sorted by date:
View attachment 1561648

Quite puzzling to me!

- GT
Nope. You are right. I reran my search and it sorts based on some weird criteria. Odd. It looked properly sorted to me last night.
 

Spark

HPIC - Hatas gonna Hate
Staff member
Administrator
Super Mod
Moderator
Joined
Oct 2, 1998
Messages
14,197
So that's icloud and hotmail working again
 

5K Qs

Gold Member
Joined
Jul 20, 2014
Messages
10,697
Nope. You are right. I reran my search and it sorts based on some weird criteria. Odd. It looked properly sorted to me last night.
Thanks for the confirmation, Frank, on both counts: that the previous version sorted simple Search results by date, and that the current upgrade sorts simple Search results by some other method (that IMHO is not nearly as useful as sort-by-date).

You don't suppose I could do a simple Search of a single thread, and then feed the results into an Advanced Search sorted by date???
I don't see how I can make the results of a Search the "input" for a subsequent search.

- GT
 

Spark

HPIC - Hatas gonna Hate
Staff member
Administrator
Super Mod
Moderator
Joined
Oct 2, 1998
Messages
14,197
Going to try something with the search. It'll require rebuilding the index which will take a few hours
 

5K Qs

Gold Member
Joined
Jul 20, 2014
Messages
10,697
Going to try something with the search. It'll require rebuilding the index which will take a few hours
Looking forward to the results of your trial! Thanks for trying! :thumbsup: :cool: :cool: :thumbsup:

- GT
 

Fred Sanford

Gold Member
Joined
Sep 3, 2006
Messages
2,974
Spark Spark Just wanted to add, since I did complain a lot, that shit has been rock solid and smoooooth for me. Really appreciate the update Spark. It goes a long way.

If you're gonna bitch about shit, you also have to give love when shit works great. :) A+ homie.

-David
 
Last edited:
Joined
Dec 3, 2020
Messages
203
I don't know if someone asked already, but... Will the option to fold/unfold some of the categories on forums will come back? Maybe I missed that :)
 
Joined
Aug 19, 2020
Messages
3
Welcome back!

As you can see, there's been some changes around here. Hopefully y'all like what you see.

Known issues / stuff that's getting fixed (PAY ATTENTION TO THIS POST AS IT WILL BE UPDATED):

Email notifications- this is an issue with google not properly doing the mail because we've moved servers. We have request updates pending and they should take effect shortly many domains fixed. Still working on others. Have to reenable DKIM / DMARC. Yahoo.com / GMX.de addresses having faults

Possible issue with 2 factor authorization being enabled on accounts that did not ask for it.

Search engine is rebuilding. Please be patient
- "Post areas" section of member profiles showing where you are most active is a function of the search engine. It will be returning

Forum categories missing from top navigation bar, they will be readded ASAP

Issues with the new image uploader. Will be investigating this when possible

Banner ads are temporarily disabled as I track down other issues. They will be fixed.

Usability requests to be done when I have time:
- Page navigation showing up at top of threads when in mobile done
- Change font color for last page number in Grey theme
- Change font color for feedback in Grey theme

More to come

Edit: since some of you are curious about what's been fixed
Fixed avatars not displaying properly
Attachments work and resize automatically
Paid subscriptions work
Updated mail to verify domain with google
Resolved 2 factor issue, may have lingering issues.
Resolved upload graphics issue
Resolved feedback not displaying for some membergroups
Resolved feedback unable to be left for some membergroups
Enabled PWA installation for site: you can now "install" BladeForums as a Progressive Web Application in your browser.
Minor template edits to fix styling issues
Added Moderator & User Essential Add-Ons to increase functionality
Gave various usergroups ability to lock own threads
Gave various usergroups ability to post polls
Gave various usergroups ability to ban users from own thread!!!!!!
Conversations can now be exported
There *should* be a status bar notification in inbox, maybe?
Added ability to self-disable your own profile if you rilly rilly don't like being here.
Dark mode / Night mode and Dim / Grey modes added, activate by going to bottom left and choosing whatever style you want
Added Paid Subscriptions and Knife Exchange to top NavBar, disabled Memberlist and Home options (home redundant with Forums being default home landing page)
Reported bug with hiding online status was false alarm
Page number navigation added to top of threads for mobile users
Image uploader limits change to 2k resolution & 2mB file size.
User request: post count & join date readded under userinfo in postbit
Elastisearch fixed, search indices rebuilt, post areas restored
Is there anyway to post pictures without a third party? How can I load them onto a reply? Thanks

matt
 
Top