1. Week 43of the BladeForums.com Year of Giveaways is live! Enter to win a Spyderco C243PBK Edela + Misc Prize Pack

    Click here to enter the drawing for your chance to win a Spyderco Endela + Misc Prize Pack , Bladeforums.com swag or memberships!
    Be sure to read the rules before entering, and help us decide next week's giveaway by hitting the poll in that thread!

    Entries will close at 11:59PM Saturday, Oct 26 ; winners will be drawn on Sunday @ 5pm on our Youtube Channel: TheRealBladeForums. Bonus prizes will be given during the livestream!


    Questions? Comments? Post in the discussion thread here

Why does the new software not hold my login?

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by Lavan, Jul 20, 2017.

  1. Lavan

    Lavan

    Nov 8, 2000
    It doesn't matter if I select "Stay logged in"
    Every time I open the browser it wants another login.
     
    Square_peg likes this.
  2. 10after10

    10after10 Platinum Member Platinum Member

    Oct 30, 2013
    Clear your cache. I was having same problem and that appeared to solve it.
     
  3. shinyedges

    shinyedges Unfaltering Love & Undeviating Will

    Jun 5, 2012
    It did it to me as well today, only today actually. kept kicking me off.
     
  4. gonebad395

    gonebad395 Ironworker!

    May 19, 2015
    Also has been happening to me for the last few days. Any info would help cleared cache no help
     
  5. Peregrin

    Peregrin Traditional Forum Moderator Moderator Gold Member

    Sep 2, 2004
    Yesterday and today it's logging me out, even though I've selected the stay logged in check box.
    Windows 8 using Chrome. I've cleared cache and it doesn't seem to help.
     
  6. Cereal_killer

    Cereal_killer

    Apr 4, 2013
    Same with me on chrome on android
     
  7. shinyedges

    shinyedges Unfaltering Love & Undeviating Will

    Jun 5, 2012
    It is kicking me off the last few days as well. Ive been experiencing quite a few glitches lately!
     
  8. PirateSeulb

    PirateSeulb Gold Member Gold Member

    Jun 6, 2017
    I had this issue on another board when I was using a Privacy VPN are any of you using anything like that?
     
  9. shinyedges

    shinyedges Unfaltering Love & Undeviating Will

    Jun 5, 2012
    My laptop won't stay logged in either, I am using firefox on the laptop, chrome and opera on my cell phone and it is kicking me off on all three...
     
  10. Peregrin

    Peregrin Traditional Forum Moderator Moderator Gold Member

    Sep 2, 2004
    I haven't had any problem, yet, on my Android phone or tablet. Using Chrome on both.

    Not here.
     
  11. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    We recently enabled SSL for the site so this may have something to do with that. I'm investigating - cookies are working for me using chrome both on http and https
     
  12. PirateSeulb

    PirateSeulb Gold Member Gold Member

    Jun 6, 2017
    Oh good HTTPS works now been kinda annoyed that didn't need to check my links.
     
  13. Danke42

    Danke42

    Feb 10, 2015
    Weird login thing here yesterday. Using Firefox browser and saved password.

    Could login once but then after logging out and coming back couldn't login again until I flushed the history.

    The page would just refresh to the white view instead of the flat black.
     
  14. 10after10

    10after10 Platinum Member Platinum Member

    Oct 30, 2013
    I stay logged into all the sub forums except Knife Exchange. I click into Knife Exchange, not logged in. Click into other sub forum, logged in. Click back to Knife Exchange, NOT logged in.
     
    Michael Coulon likes this.
  15. annr

    annr Basic Member Basic Member

    Nov 15, 2006
    I've been serially logged off while trying to reply and like posts.
     
  16. gonebad395

    gonebad395 Ironworker!

    May 19, 2015
    Hey spark just a heads up I know your u posted today but still having the same problem using safari on my iPhone it's the only way I log in. Not bitching just giving info to help you try and figure it out
     
    Stropping Young Lad likes this.
  17. chiral.grolim

    chiral.grolim Universal Kydex Sheath Extension Knifemaker / Craftsman / Service Provider

    Dec 2, 2008
    Same here, and haven't even been able to log in on an Android using Chrome.
     
  18. annr

    annr Basic Member Basic Member

    Nov 15, 2006
    FWIW, I'm on an older iPod with Safari, and the behavior is intermittent — sometimes completely normal— so I don't think the problem's on my end. I haven't made any changes or accommodations.
     
  19. chiral.grolim

    chiral.grolim Universal Kydex Sheath Extension Knifemaker / Craftsman / Service Provider

    Dec 2, 2008
    Well, I scrubbed my android browser, I was able to login using Google+ and it seems to be holding my login now...
     
  20. willythekid

    willythekid Gold Member Gold Member

    Oct 19, 2011
    I started having issues about a week ago or so... I'm assuming this is the cause. I randomly get booted while browsing and have to re-login every time I visit the site. Pretty frustrating. Never had this issue in all the years I've been a member until recently. I've tried clearing cookies with no luck as well. Hopefully it gets figured out.
     

Share This Page