BladeForums loading problem

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by metalhead357, Jan 23, 2013.

Thread Status:
Not open for further replies.
  1. Ken44

    Ken44

    Jun 29, 2005
    Had problems lately, but today is by far the worst.

    Took me about 15 min to get on just now, and taking pages a long time to load.
     
  2. 555

    555

    Feb 5, 2007
    I'm here making sure this isn't just me and that it isn't something wrong on my end.


    [​IMG]

    :D
     
  3. Maprik

    Maprik

    May 17, 2012
    I am having major problems today...
     
  4. ptradeco

    ptradeco Gold Member Gold Member

    May 26, 2010
    Yesterday and today very hit and miss on loading the site. Yesterday once in navigation was normal. Today loading the site and navigation is quite slow.
     
  5. Karda

    Karda Banned BANNED

    Jun 1, 2007
    No more than made my last post here and have been getting this since then:

    [​IMG]
     
  6. Locutus D'Borg

    Locutus D'Borg Gold Member Gold Member

    Dec 1, 2012
    Having same problems today. Hilarious, but I had the most trouble loading this thread....what a laugh!
     
  7. Guyon

    Guyon Biscuit Whisperer Staff Member Super Mod

    Mar 15, 2000
    I can't load most pages without repeated attempts. Same thing on Tapatalk.
     
  8. OutdoorsFamilyMan4

    OutdoorsFamilyMan4

    Jan 20, 2012
    Glad its not just me---I almost threw my computer because I havent been able to get on all day:D
     
  9. lmleck

    lmleck When the going gets tough, the dumb get dumber !!! Platinum Member

    Dec 8, 2007
    I have had several timeouts today and slow loading pages for the past several days.

    This "quick reply" was anything but....
     
  10. SharpByCoop

    SharpByCoop Enjoying the discussions Knifemaker / Craftsman / Service Provider

    Oct 8, 2001
    From Oregon to here in CT.

    It's SLOWWWWW loading

    Coop
     
  11. 555

    555

    Feb 5, 2007
    These pages are loading slower than The Guyon mixing Quikrete in February, slower than a REAL, Becker Necker shipped from Bulgron's house, slower than lmleck traveling down I-80 on a tractor, slower than Coop using an old kodak 104 instamatic........ :D
     
  12. neffarious

    neffarious

    Jun 23, 2012
    slow to load and lots of time outs here too
     
  13. Doug C

    Doug C

    Mar 15, 2005
    Very slow for me too.
    Seems to come and go.

    Doug
     
  14. PolygonalGuy

    PolygonalGuy

    646
    Aug 16, 2011
    Dropping packets like crazy. Timing out when I ping it. Server has the webflu....
     
  15. Jaxx

    Jaxx Moderator Moderator

    Jan 18, 2006
    Same difficulties as others reporting late last night and most of today. No "database error" messages yet, but plenty of the "Oops!..." ones along with the note that other users are also experiencing difficulties accessing the site, slow loads, lost posts, etc.

    Spark, I know that you're busting Pirate arse to try & fix this already, and just want ya to know I do appreciate the time & effort you've put into fixing this latest glitch.
     
  16. GarnetandBlack

    GarnetandBlack

    Dec 1, 2012
    yep, just want to toss my hat in to say that i'm having the same issues.
     
  17. Doug C

    Doug C

    Mar 15, 2005
    [​IMG]

    Sorry. :D
     
  18. 555

    555

    Feb 5, 2007
    Very slow when I call it by name.
    Seems to come and go and sleep a lot.

    Sounds like a LOL Cat bot.
     
  19. rororo64

    rororo64

    882
    Sep 5, 2010
    Yea I'm getting some loading problems with my Iphone
     
  20. T. Erdelyi

    T. Erdelyi Gold Member Gold Member

    Feb 3, 2001
    You guys don't have the secret password to the new faster servers?

    Actually this is forcin' me to deal with the real issues in my life, thanks for savin' me a trip to the therapist.
     
Thread Status:
Not open for further replies.

Share This Page