1. Week 43of the BladeForums.com Year of Giveaways is live! Enter to win a Spyderco C243PBK Edela + Misc Prize Pack

    Click here to enter the drawing for your chance to win a Spyderco Endela + Misc Prize Pack , Bladeforums.com swag or memberships!
    Be sure to read the rules before entering, and help us decide next week's giveaway by hitting the poll in that thread!

    Entries will close at 11:59PM Saturday, Oct 26 ; winners will be drawn on Sunday @ 5pm on our Youtube Channel: TheRealBladeForums. Bonus prizes will be given during the livestream!


    Questions? Comments? Post in the discussion thread here

NEW SOFTWARE & SERVER UPGRADE: Task List, bug reports, monitor this thread

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by Spark, Apr 1, 2011.

  1. Think I narrowed it down. Tried the 'vB Bold Gray' style, selected at the bottom of the page, and it shows the BF logo. Then tried the standard (blue) 'BFC Style', no BF logo here (replaced with the 'vBulletin' logo). Then switched to 'BFC Style - 1', and the BF logo comes back. So, the missing logo only seems to be an issue with the standard 'BFC Style' (as implemented in Firefox 4, anyways).
     
  2. jimmyjones

    jimmyjones Gold Member Gold Member

    Jan 16, 2005
  3. Kiah

    Kiah S&S Moderator Moderator Knifemaker / Craftsman / Service Provider

    Jul 20, 2006
    Just switched to "Style - 1" and got the BFC Logo back as well. Thanks.
     
  4. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    If you find a vb4 theme you like, post a link to it and if I like it we'll see about integrating it.

    Reboot. Try alternate browser if possible. That you can access on one computer but not another says it's not the website.

    BFC Style shouldn't even be available. I thought I turned it off.

    That's weird that it's not putting in the correct URL either.

    This is why I hate 3rd party plugins.
     
  5. joshuabl

    joshuabl

    Jan 24, 2007
    the facebook like button at the top of threads "Sign Up to see what your friends like" has the whole page jumping around until it decides if its going to be one line or two. i'm using google chrome.
     
  6. postfallsidaho

    postfallsidaho

    Oct 11, 2008
    I am trying to leave great feedback for str8shtr via itrader and I keep getting the error message "The deal URL is invalid!"

    I'll be patient ;)
     
  7. elkins45

    elkins45

    Jun 17, 2006
    I hate to be a whiner, but honestly I can read any of these forums easier than the new version of BFC. I think the color of unread links is just too pastel to give good contrast in the current scheme, and the black/ white version just about blinds me. I also agree that there's just too much information jammed into the line under the thread title.

    http://thefiringline.com/forums/

    http://castboolits.gunloads.com/

    http://forums.iboats.com/forum.php

    Also, the quick nav still won't scroll on iPad. Again, sorry to be a whiner.
     
  8. Maniacal Pete

    Maniacal Pete

    Oct 16, 2010
    Is there a one click way to jump straight to the url www.bladeforums.com from within the site (without any slashes / subfolders)?
    It is a nice starting point for navigating the forums.

    pete
     
  9. Esav Benyamin

    Esav Benyamin MidniteSuperMod

    Apr 6, 2000
    I've got Google Chrome. I key b into my browser window and it takes me to www.bladeforums.com but I don't recall how long it took to train it to do that.

    The browser window in Chrome will take you to a website if you give it enough information to identify one. Otherwise, it uses the window as a search -- which will find your website or information on it. For Bladeforums, the b seems to b enough. :D
     
  10. SharpByCoop

    SharpByCoop Enjoying the discussions Knifemaker / Craftsman / Service Provider

    Oct 8, 2001
    It took me a few minutes to find that little 'Report post' icon. It used to be proud and clear in the RH upper corner.

    Find it now. ;)

    Coop
     
  11. elkins45

    elkins45

    Jun 17, 2006
    Almost all the Mac browsers work the same way. It populates the address bar with all the URLs you have visited in order of frequency. If you spent more time on bustyblondes.com than you do on BladeForums then it would pop up first. :D
     
  12. Esav Benyamin

    Esav Benyamin MidniteSuperMod

    Apr 6, 2000
    That's what the incognito window is for!
     
  13. richstag

    richstag

    Feb 22, 2007
    Yeah, I am using Safari and it does this. It is kind of crazy.
     
  14. Esav Benyamin

    Esav Benyamin MidniteSuperMod

    Apr 6, 2000
  15. richstag

    richstag

    Feb 22, 2007
    Thank you Esav, I will try to figure it out tomorrow.
     
  16. richstag

    richstag

    Feb 22, 2007
    It's gone today, so thanks!
     
  17. Maniacal Pete

    Maniacal Pete

    Oct 16, 2010
    I added it to my favorites toolbar. Just wondered if I was missing the obvious, as usual.

    pete
     
  18. ryanr256

    ryanr256

    59
    Jan 25, 2011
    •404 Errors on links to specific forums - COMPLETED


    The link to the Archive forums in the drop down menu under Forum categories comes up with a 404 Not Found error.

    -Bob
     
  19. T.A.DAVISON

    T.A.DAVISON Slip Joint Knife Maker Knifemaker / Craftsman / Service Provider

    Oct 24, 2005
    In my For Sale thread - editing my original post & post #6, I was trying to add the large red - "This Knife is Sold" to the post. And I high lighted the words as normal? But when I click on the color? The text? The bold button? The center spacing?
    It would add all that? But it would be at the very top of the post and not do anything to the text?
    I had to type it all in by hand around the text? Could not use the edit buttons to change the text? :confused:
    Is it a bug? My computer? or Me? :confused:

    Thanks for the help.


    http://www.bladeforums.com/forums/showthread.php/841985-Todd-Davison-Sway-Back-Slip-Joint-Folder-745


    .
     
  20. Esav Benyamin

    Esav Benyamin MidniteSuperMod

    Apr 6, 2000
    Try it again sometime. I don't know what might have gone wrong. I've been doing that sort of thing with no problem even after the new software came on line.

    You need computer skills to match your knifemaking skills, then we could ask you for advice! :)
     

Share This Page