1. Click here to enter the drawing for your chance to win an Ontario Knives Spec Plus SP8 Machete Survival Knife & Ka-Bar Dozier Folding Hunter, , Bladeforums.com swag or memberships!

    Be sure to read the rules before entering, then help us decide next week's giveaway by hitting the poll in that thread! Entries close at midnight, Saturday Sept 7!

    Once the entries close, we'll live stream the drawing on Sunday, Sept 8 at 5PM Eastern. Tune in to our YouTube channel TheRealBladeForums for a chance to win bonus prizes!

    Questions? Comments? Post in the discussion thread here

Testing Banner Ads - it's not a bug, it's me screwing things up

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by Spark, Jan 7, 2014.

  1. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    It's the loading of ads that's slowing and instead of timing out after a second it keeps trying until successful.
     
  2. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    AdBlock works great on a Chrome for desktops and laptops. No such remedy for iOS tablets and smartphones.
     
  3. rockgolfer

    rockgolfer Gold Member Gold Member

    Mar 1, 2008
    Its now February. We have repeatedly heard its a test and not permanent. Then they where gonna be gone by SHOT. Any chance things will be back to normal anytime soon? I am really tired of no pinch zoom on my phone and its only this site. I dont come on as much because its so annoying.
     
  4. Esav Benyamin

    Esav Benyamin MidniteSuperMod

    Apr 6, 2000
    Guys, nobody is happy about this and nobody is complacent. Whatever is going wrong is just not easy to fix. Spark is working with his tech support on it.
     
  5. midnight flyer

    midnight flyer Basic Member Basic Member

    Jan 12, 2009
    Thanks for the update. I was wondering about things as I think a lot are.

    Robert
     
  6. The Mastiff

    The Mastiff

    Apr 21, 2006
    I keep getting a "Warning Unresponsive script" box every time I change threads or forums. Sometimes just changing pages. It's causing more problems such as taking up more and more resources and not letting them go. It's a PITA.

    It's this one.


    Everywhere I go from General to traditional, to Spyderco and here. Same story. I eventually have to shut down my browser and restart as it eventually hogs so much resources it freezes up the computer.

    Blah!
     
  7. jazub

    jazub Gold Member Gold Member

    Feb 6, 2010
    I use an iOS tablet with Atomic Web Browser identified as Firefox 15 with the AdBlock setting enabled. It is a tab in the settings of the app that you simply turn on or off. Works great to block all of the ads and the site runs at normal speed with no perceived lag in page loading. The only drawback is that the Traditional subforum is missing completely with AdBlock on -but I can live without it while this week of testing persists. ;)

    On the laptop, Firefox running Adblock Plus and Ghostery add-ons do the trick to take out the garbage as well. :thumbup:
     
  8. slg98

    slg98 Cove Dweller Gold Member

    Jul 7, 2013
    Well I've been experiencing all the same problems, have read all the threads etc. Of course trying to go forward and not using the back button hasn't worked so well for me..lol

    Anyway for me it's been tougher to navigate mostly because my latest version of Firefox on my desktop actually freezes and I have to use program manager to force shut down. So this morning for the heck of it i opened the site on Internet Explorer which I never use and so far so good, no freezes or anything. Keeping my fingers crossed.:)

    .
     
  9. Invective

    Invective

    823
    Jul 7, 2012
    I don't know about anyone else but I've just started getting ads overlapping with some of the buttons on a page.

    [​IMG]

    [​IMG]

    These two were in two different threads, and the page had finished loading so I don't think it was still waiting for the page/images to load.

    Is anyone else seeing something like this?
     
  10. midnight flyer

    midnight flyer Basic Member Basic Member

    Jan 12, 2009
    Not seeing that, but I am getting the banner ad that is under the first post 90% covered by the header of the next post in the thread. This is happening whenever I bring up a thread. The banners take time to load, but aren't nearly as annoying since I don't see but the edge of them. I'll take this as progress!

    Robert
     
  11. lostzebrastripes

    lostzebrastripes Therefore, you will... NARFLE THE GARTHOK!

    566
    May 31, 2010
    Yes, I'm seeing this.

    Thought it was just me. :D
     
  12. Spirch

    Spirch

    397
    Apr 4, 2012
    I had 2 popup on my samsung galaxy 3 this morning, around 9 am EST


    something about doing a virus scan on my android device (cancel/ok)

    something about speeding up my android device by 60% (cancel/ok)

    this should not happen i think.
     
  13. eschwebach

    eschwebach

    Jul 16, 2012
    I am also getting this message. It has only started happening this afternoon and is related to a video ad located at the bottom of each page I visit. Very annoying. I know you guys are trying to fix the issues. Good luck!

     
  14. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Ok, banners should be all gone at this time with the EXCEPTION of the first post banner.
     
  15. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    Thank you.

    Actually, BOTH are GONE (the one at the bottom of each page and the one after the first post on each thread page)! :thumbup::thumbup:
     
    Last edited: Feb 6, 2014
  16. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Yeah the top one only shows for non paying members
     
  17. Officer's Match

    Officer's Match Gold Member Gold Member

    Jan 23, 2013
    Still really hanging up at times.
     
  18. RamZar

    RamZar Gold Member Gold Member

    Mar 3, 2013
    The Facebook Like button (Like: Be the first of your friends to like this.) appearing on each thread page below the Thread Title is slowing things down.
     
  19. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    Well let's see if that fixes things
     
  20. ivan51

    ivan51

    Dec 9, 2003
    yaaaaa back to normal for me!! adds are gone
     

Share This Page