1. Week 43of the BladeForums.com Year of Giveaways is live! Enter to win a Spyderco C243PBK Edela + Misc Prize Pack

    Click here to enter the drawing for your chance to win a Spyderco Endela + Misc Prize Pack , Bladeforums.com swag or memberships!
    Be sure to read the rules before entering, and help us decide next week's giveaway by hitting the poll in that thread!

    Entries will close at 11:59PM Saturday, Oct 26 ; winners will be drawn on Sunday @ 5pm on our Youtube Channel: TheRealBladeForums. Bonus prizes will be given during the livestream!


    Questions? Comments? Post in the discussion thread here
  2. Week 42 drawing for the BladeForums.com 20th Anniversary Year of Giveaways live stream, going on from 5-6PM eastern!!
    Tune in to our YouTube Channel, http://www.youtube.com/TheRealBladeforums, we'll be drawing winners for BladeForums.com merchandise & the grand prize:
    an Kizer Vanguard V4516A1 Domin Folding Knife & Ka-Bar Dozier Folding Hunter , along with BladeForums branded gear!

    Additional prize(s) will be awarded to people in the livestream chat, so watch for your chance to win bonus prize(s)

Why does the new software not hold my login?

Discussion in 'Tech Support, General Q&A, Site Feedback & More' started by Lavan, Jul 20, 2017.

  1. d.r.h.

    d.r.h. Gold Member Gold Member

    Feb 13, 2012
    Got logged out 3 times this morning within a 40 minute time span.
     
  2. rd7fox

    rd7fox Gold Member Gold Member

    84
    Dec 13, 2014
    Having same issues with getting logged out continually. I've tried all the solutions suggested here, none work. I am staying logged in on 3 other forums with no issues, but on here, I can not stay logged in. It seems to be related to this site and not always to the member's computer.
     
  3. Jsega51

    Jsega51 Gold Member Gold Member

    Feb 11, 2015
    Just came here to see if anything has changed. Seems there hasn't lol. I'm always on here in my iPhone using Safari. I too seem to always be logged out for odd reasons. I have changed my bookmarks, cleared the cookies and cache, tried a few other suggestions. I get logged out when trying to navigate the site, when I do a google search and click a link directing me here, clicking a link from a notification, etc.

    I thought the eclipse was causing it!
     
  4. Jsega51

    Jsega51 Gold Member Gold Member

    Feb 11, 2015
    Funny that I was logged out simply trying to submit my post above...happened with this one and the other response to a tech support thread also.

    Any answers for this?
     
  5. jill jackson

    jill jackson

    Sep 5, 2006
    Site is coming up not secure with just www. it needs https to hold log in. I noticed another site doing the same awhile back. They put it on https and it was fixed in a day or so down time.
     
  6. mbkingshane

    mbkingshane Gold Member Gold Member

    Oct 7, 2013
    It's gotten so bad now it logs me out once I get logged in. Then when i try to log in it doesn't hold my email so I have to enter it every time. What's worse is sometimes I need to enter my email 8 to 10 times before it actually logs me in. Such a pain in the ass.
     
  7. Jsega51

    Jsega51 Gold Member Gold Member

    Feb 11, 2015
    This is the error I get when I'm logged in and try responding to a thread. I must be getting logged out during the split second after trying to submit a reply to a thread.


    IMG_5366.PNG
     
  8. gonebad395

    gonebad395 Ironworker!

    May 19, 2015
    8 log ins today at least hell I was logged out just clicking this sub forum please fix this
     
  9. Rasmus80

    Rasmus80

    454
    Sep 21, 2011
    To me, the worst part is, that there seem to be no communication from who ever has the means to fix it.
    No BF moderator or administrator coming in and giving us any feedback on the problem.
     
  10. mbkingshane

    mbkingshane Gold Member Gold Member

    Oct 7, 2013
    yep me too
     
  11. bush-haus

    bush-haus Basic Member Basic Member

    834
    Oct 15, 2010
    So frustrating! I, too, have done the suggestions and I get logged out every time I go to a new section of the forums. It's making it quite unbearable to say the least. I really see no way to fix this and have seen no real guidance from Mods. Are we ALL dealing with this and not reporting it or are we the lucky ones?

    So far I have seen no advantages to the transition from the last software to this one. Just does not feel like the knife site I grew to love!
     
    mbkingshane likes this.
  12. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    I'm aware of this and have been trying to fix this for a while. This all goes back to us trying to get SSL enabled a while back. I thought we restored things properly to the non-SSL state, but something has not been reverted correctly and it's been causing issues ever since.

    We're working on it. I know this is frustrating. Thanks for your continued support
     
    Mo2, moshow9, Rasmus80 and 1 other person like this.
  13. Jammer Six

    Jammer Six

    417
    Jan 26, 2015
    Starting last night, the software appears to be holding my login.
     
  14. Spark

    Spark HPIC - Hatas gonna Hate Staff Member Administrator Super Mod Moderator

    Oct 2, 1998
    I believe this is now resolved. Can anyone confirm?
     
  15. gonebad395

    gonebad395 Ironworker!

    May 19, 2015
    Haven't been logged out since the site came back up @Spark
     
    Spark likes this.
  16. mykel m

    mykel m Gold Member Gold Member

    Sep 11, 2009
    I did some clickin around and no logouts yet!
    Thanks Spark!:thumbsup:
     
    Spark likes this.
  17. trevitrace

    trevitrace Gold Member Gold Member

    Jul 21, 2013
    It hasn't been an issue for me for some time but thanks for fixin' it. :thumbsup:
     
  18. d.r.h.

    d.r.h. Gold Member Gold Member

    Feb 13, 2012
    So far, so good. No log-outs since early Saturday.
     
  19. Rasmus80

    Rasmus80

    454
    Sep 21, 2011
    I was logged in and stays logged in.
    So 'thumbs up' from me.
     
  20. gadgetgeek

    gadgetgeek

    May 19, 2007
    Seems to be back to solid, and running on https. all good down under!
     

Share This Page